General Information.

System requirements:

  • Windows ME/2000/XP/Vista or Linux/Unix or Mac OS 9/X;
  • Java Runtime Environment (JRE) version 1.5 or higher.

Get Java: Java

For more information about Preferance, please, visit: